The Forum

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

message 'error saving to server'

When I open the honor door it shoes me this message and exits the temple. Same with WD and DoE even not having the right amountof stones
Internet is not the issue as arena tower and portal work perfectly fine. Please help
«1
  • Ticket # 319306-1447934284
  • @Reptal
    Sorry you're having this issue! We're a bit backed up in emails, but we'll get back to you as quickly as we can. Thanks for your patience!
  • Hi @Sinclair @Eevee

    Same problem since almost two weeks and last response from you 4 days ago, it's getting frustrating.

    Ticket # 317186-1447247909
  • 3 days no response....
  • edited November 2015
    4 days no response... @Sinclair I would appreciate a reply in less than 24 hours from now
  • Hi Reptal, I've just looked in to this and can see that we responded to your email yesterday. Unfortunately we do have a higher volume of emails than usual, so we are experiencing delays. We apologise for the delay and appreciate your patience.
  • Hi @Sinclair @Eevee @Lee_MC

    last Saturday, my ticket has been escalated to quality assurance.
    I didn't respond because there is nothing to say and I don't want to burden you with more emails.
    Is there any progress on this issue?

    Ticket # 317186-1447247909
  • I replied 3 days ago...
  • Hey guys, this is something we're still investigating at the moment. If anything should change, please do keep us updated. In the meantime, you should find that you're able to access the Temple with 3G/4G where Wifi has trouble.
  • @Eevee I tried my home wifi, 3G, 4G, and other wifi and still doesn't work
    my 88 Hs are dying to be spent
  • Thanks for confirming that 3G and 4G experiences the same issues for you Reptal, that's extremely helpful to know. We're currently looking for a common factor in those who are experiencing this problem, as that will help us resolve it.
  • @Eevee not exactly 4G but a 4g hotspot
    when do you think I can open a door again?
  • I've passed on full device/OS details to our tech guys who'll be able to dig a little deeper in to the issue.

    What kind of IP do you have? Is it static or dynamic? Could you try giving your router a reboot to see if that makes any difference please?
  • I too got this problem several times. Now it seems that everything is ok but once I could not connect for more than 1 day
  • @Eevee IP? Static. ?dynamic?
    anyway.. Every month I have 55 GB Internet and it restarts every month so on the first of december ill try
  • Do you know if your IP address is always the same @Reptal? Or does it change every time your router is reset? Resetting your router could help so it's worth a shot :)
  • @Eevee what is an IP address?
  • Not to worry if you're unsure on it Reptal :) http://whatismyipaddress.com/ip-address gives some explanation.

    Our tech guys are looking in to it closely and hopefully I'll have answers for you all soon. Thanks ever so much for the info you've given us on this :)
  • Hi @Eevee thank you for your help.

    My IP address is dynamic, it has been more than 20 days since the last door pull.
    The problem is within the app or after connecting to facebook. because I tried another device, same issue after connecting to my facebook.
  • @Arsenal, has your router been restarted in that time? Could you give it a try?
  • @Eevee , Yes so many times and even now. I also tried another wifi at work, same problem.
  • Ok thanks @Arsenal :) hopefully we'll have answers to this issue soon.
  • @Eevee it is working now, thank you for all your help and support :smile:
  • Excellent!
  • @Eevee

    It's not working for me and it's getting really frustrating. I was very patient , 24 days and counting.
    I wanna pull Karrion.
  • edited December 2015
    @arsenal try re - installing
  • ty but I tried that 4 times.
  • Hi @Sinclair @Eevee @Lee_MC

    I reinstalled the game and connected to another account and it's working fine.
    I reinstalled again and connected to my account, and it's not working, same problem.
    So, the issue isn't because my wifi or the device. the problem is with my account.
  • @arsenal Your case has been escalated to our Quality Assurance team. Unfortunately, this is a bug that some users have experienced that is proving difficult to pin down. The QA team is looking into it however, and we will get back to you as soon as we have more information to share.

    We appreciate your patience at this time. If anyone else is experiencing this issue please send us a support ticket and we will get back to each of you as soon as possible.
  • Hi @Sinclair @Eevee @Lee_MC

    please take a look at my last email asap

    Ticket # 317186-1447247909
Sign In or Register to comment.